summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpostblue2017-01-12 18:16:48 +0100
committerpostblue2017-01-12 18:16:48 +0100
commitf6b81d93ecec2fc71fa5b83418428afc1c4b4972 (patch)
tree0e7627e937923186cdc4e8929c770b477323c8a4 /PKGBUILD
downloadaur-f6b81d93ecec2fc71fa5b83418428afc1c4b4972.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..937cfc21f065
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+pkgname=paper-icon-theme
+pkgver=1.4.0
+pkgrel=1
+pkgdesc="Paper is an open source desktop theme and icon project by Sam Hewitt"
+arch=('any')
+url="https://snwh.org/paper"
+license=("CCPL:by-sa-4.0")
+depends=('gtk-update-icon-cache')
+provides=('paper-icon-theme')
+conflicts=('paper-icon-theme-git')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/snwh/$pkgname/archive/v$pkgver.tar.gz")
+md5sums=('076e1dfa1bc5928f4c6616ffd933926a')
+sha512sums=('8089a926d61d22fea9f5145ae383e1558c792bd4bf0dc4b74b1bab0b6bfae987275512ec54e7d966fb18329804470f08759205ad0270624a0243a0394b1d0727')
+
+build() {
+ cd "$pkgname-$pkgver"
+ bash autogen.sh
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}