summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpancho horrillo2018-09-30 07:58:02 +0200
committerpancho horrillo2018-09-30 07:58:02 +0200
commit62e4868511e395cf27020f8269a646b0bec6b1ce (patch)
treeb2e66f6fffaa7eb4826334ee3f86a21d312b3fff /PKGBUILD
parent3ff3774ac4b5a22ec11c00c34dcd34ee5d14aba7 (diff)
downloadaur-62e4868511e395cf27020f8269a646b0bec6b1ce.tar.gz
Ensure make uses CFLAGS and LDFLAGS
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc677cf62254..ffaae22ae501 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Ray Hogenson <rayhogenson at gmail dot com>
pkgname=par
pkgver=1.52
-pkgrel=6
+pkgrel=7
pkgdesc='Paragraph reformatter'
url='http://www.nicemice.net/par/'
depends=()
@@ -21,7 +21,7 @@ prepare() {
build() {
cd "$_dirname"
- make -f protoMakefile CC='cc -D_GNU_SOURCE -std=c99 -c'
+ make -f protoMakefile CC="cc $CFLAGS -std=c99 -D_GNU_SOURCE -c" LINK1="cc $LDFLAGS"
}
package() {