summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Hayot2020-05-01 16:02:32 +0200
committerGuillaume Hayot2020-05-01 16:02:32 +0200
commitb56c1936f28e4cb1861aaa97a97d0b28895b0453 (patch)
treebc023f32c85660b20afd15527e0df3c75db32c63 /PKGBUILD
parent6c95bc57d3320b2293140fc3906900c024cd0721 (diff)
downloadaur-b56c1936f28e4cb1861aaa97a97d0b28895b0453.tar.gz
Upgrade to v2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 752036ece774..e5f467f7a8fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Guillaume Hayot <ghayot@postblue.info>
pkgname=parlatype
-pkgver=1.6.2
+pkgver=2.0
pkgrel=1
pkgdesc="GNOME audio player for transcription"
arch=('any')
url="https://gkarsay.github.io/parlatype/"
license=('GPL')
depends=('gtk3' 'appstream' 'gst-plugins-base' 'gst-plugins-good' 'sphinxbase' 'pocketsphinx' 'python-atspi')
-makedepends=('libreoffice' 'appstream-glib' 'meson' 'yelp-tools')
+makedepends=('appstream-glib' 'meson' 'gettext' 'gobject-introspection' 'yelp-tools' 'desktop-file-utils')
optdepends=('libreoffice: LibreOffice macros' 'gst-plugins-ugly: Play MP3 files')
source=("https://github.com/gkarsay/$pkgname/releases/download/v$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=('3362faffcee2bcec71ef2eb20362ade475983d3e89c20e7076ad10ddf7dace73')
+sha256sums=('f9833d244f8744f7a9983d680005462d02d062c2538423cb443279da2cc5e2d1')
build() {
cd "$pkgname-$pkgver"
- meson build --prefix=/usr
+ meson build --prefix=/usr -Dasr=false -Dgir=true
cd build
ninja
}