summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLucas Magalhães2019-04-04 12:05:32 -0300
committerLucas Magalhães2019-04-04 12:05:32 -0300
commita1e0b110d8ff85436ac7286ff396f135cc298a9f (patch)
tree8f94ae723dde40b39209126086a0fff73b6e1b9d /PKGBUILD
parentd7217ba9a2a3588d5c7476b4fdc893e00bda3f0e (diff)
downloadaur-a1e0b110d8ff85436ac7286ff396f135cc298a9f.tar.gz
Forgot to cd into the directory for packaging
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87c5a6885750..e8d686399208 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,12 +19,13 @@ pkgver() {
}
build() {
- cd ${_pkgname}
+ cd "${srcdir}/${_pkgname}"
autoreconf --install
./configure
make
}
package() {
- make install
+ cd "${srcdir}/${_pkgname}"
+ make DESTDIR="${pkgdir}" install
}