summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbinex-dsk2021-04-30 11:19:00 -0400
committerbinex-dsk2021-04-30 11:19:00 -0400
commit8be1fe22ba10b0fe1d615f3bbb6582861e9b863b (patch)
tree4012ea6f8b48eaea5ae14c1a03ee98779cce3b5a /PKGBUILD
parente31a7e6e045e38e2256a2c0f6b7cf975a523006f (diff)
downloadaur-8be1fe22ba10b0fe1d615f3bbb6582861e9b863b.tar.gz
2.1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c3092ce22703..e2806f66ae1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,10 +5,10 @@ pkgname='passman++'
pkgdesc='Incredibly simple and secure command-line password manager'
url="https://github.com/binex-dsk/$_pkgname/"
license=('GPL')
-pkgver=2.1.0
-pkgrel=2
+pkgver=2.1.1
+pkgrel=1
source=("https://github.com/binex-dsk/$_pkgname/archive/$pkgver.tar.gz")
-md5sums=('c4129adfd5a1414967df049eba82c47d')
+md5sums=('10875cba388b6502b5e6999280ad5c31')
provides=('passman')
conflicts=('passman-git' 'passman++-devel' 'passman++-lts')
depends=('botan' 'qt6-base')
@@ -16,7 +16,7 @@ arch=('x86_64')
build() {
cd $srcdir/$_pkgname-$pkgver
- cmake -S . -B build -DCMAKE_INSTALL_BINDIR="/usr/bin/" -DCMAKE_INSTALL_DATAROOTDIR="/usr/share/"
+ cmake -S . -B build -DCMAKE_INSTALL_PREFIX="/usr"
cmake --build build
}