summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2024-04-02 19:48:57 +0200
committerMartchus2024-04-02 19:48:57 +0200
commit1ae9f766a525f2657e781357b9246eeee52f92be (patch)
tree8df8d0c5f28c7733c636f2578b59ef782eb0d2e9 /PKGBUILD
parent0099db09e5f13bf58e91b7e997d0ab3975d1875f (diff)
downloadaur-passwordmanager.tar.gz
Update version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47a5675966e0..7a91bb231b99 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,21 +4,21 @@
# you also find the URL of a binary repository.
# set whether the Qt Quick GUI should be enabled: set to either ON or OFF
-_quick_gui=${PASSWORD_MANAGER_QUICK_GUI:-ON}
+_quick_gui=${PASSWORD_MANAGER_QUICK_GUI:-OFF}
_reponame=passwordmanager
pkgname=passwordmanager
-pkgver=4.1.13
+pkgver=4.2.0
pkgrel=1
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
pkgdesc='A simple password store using AES-256-CBC encryption via OpenSSL'
license=('GPL')
depends=('qt5-base' 'libqtutilities.so' 'libpasswordfile.so' 'libc++utilities.so' 'openssl'
- 'libxkbcommon-x11' 'desktop-file-utils' 'xdg-utils')
+ 'desktop-file-utils')
makedepends=('cmake' 'ninja' 'qt5-tools' 'kirigami2')
url="https://github.com/Martchus/${_reponame}"
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Martchus/${_reponame}/archive/v${pkgver}.tar.gz")
-sha256sums=('68e44195cfbebef3df3404f0f552880e41e43dc16380d50c85052dff1d870e7c')
+sha256sums=('018dc831794182a66f4820ede7e399cee7633107542451206062bb01500541e0')
# add further dependencies for the Qt Quick GUI (only kirigami2 is "pluggable")
if [[ $_quick_gui == ON ]]; then