summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Pieters2015-06-11 15:56:51 +0100
committerAndy Pieters2015-06-11 15:56:51 +0100
commit094ef02c57350a8e2edd37971a6fe0bce9ab18c7 (patch)
treef0076caa59266c8cbade8dde4fc5908e43163855 /PKGBUILD
downloadaur-094ef02c57350a8e2edd37971a6fe0bce9ab18c7.tar.gz
Move from AUR
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD35
1 files changed, 35 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c8c3a5f2ea29
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,35 @@
+# Maintainer: Andy Pieters <Andy@AndyPieters.me.uk>
+pkgname=paswitch
+pkgver=0.1
+pkgrel=1
+epoch=
+pkgdesc="Switch PulseAudio sink for all applications from the commandline."
+arch=(x86_64 i686 )
+url="http://www.tablix.org/~avian/blog/archives/2012/06/switching_pulseaudio_output_device/"
+license=('gpl')
+groups=()
+depends=(libpulse)
+makedepends=(git)
+checkdepends=()
+optdepends=()
+provides=(paswitch)
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=($pkgname-$pkgver::git+http://www.tablix.org/~avian/git/paswitch.git)
+
+md5sums=('SKIP') #generate with 'makepkg -g'
+
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -D paswitch $pkgdir/usr/bin/paswitch
+}