summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBaptiste Careil2021-03-14 11:04:08 +0100
committerBaptiste Careil2021-03-14 11:04:08 +0100
commitf28e6a88e2ab11b873610a7877e7e923a7ce8871 (patch)
tree3e0825e45e9412c7d6b033121347f5d553246aa0 /PKGBUILD
parent61a6670c85ac59ca2f2be75cee1214d030e59f8b (diff)
downloadaur-f28e6a88e2ab11b873610a7877e7e923a7ce8871.tar.gz
Fixed lua-curl being compiled with luajit instead of lua51
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16fa51d761d9..b19662c5e1c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgdesc="An offline build planner for Path of Exile using PoBFrontent, LocalIden
arch=('x86_64')
url='https://github.com/PathOfBuildingCommunity/PathOfBuilding'
license=('MIT')
-pkgver=1.4.170.27.r3697.53.513
+pkgver=1.4.170.27.r3794.54.514
depends=('zlib' 'qt5-base' 'lua51' 'lua51-bitop' 'libgl' 'curl' 'ttf-liberation' 'ttf-bitstream-vera')
makedepends=('meson' 'ninja' 'unzip' 'rsync' 'git')
@@ -79,7 +79,7 @@ build() {
-lz
)
# build lcurl.so
- (cd "${srcdir}/Lua-cURLv3" && make LUA_IMPL=luajit)
+ (cd "${srcdir}/Lua-cURLv3" && make LUA_IMPL=lua51)
# build pobfrontend
(cd "${srcdir}/pobfrontend" && meson -Dbuildtype=release build \
&& cd build && ninja && strip ./pobfrontend)