summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorneeshy2022-07-08 20:09:08 -0400
committerneeshy2022-07-08 20:09:08 -0400
commitf6336136cce86b18088423374d443f73b862dbfa (patch)
treeba05b3ec39f6b70c3b2194d06ce27da54936b7cd /PKGBUILD
parentc3fdc887c9ee92543fcf4776e94ae9f749170e88 (diff)
downloadaur-f6336136cce86b18088423374d443f73b862dbfa.tar.gz
compress font before installing
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fcb5bebc8e71..4d67c0b0ca1e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ build() {
cd "$srcdir"
local _type
for _type in bold italic bolditalic; do
- "mk$_type" "unifont-$pkgver.bdf" | bdftopcf >"unifont-$_type-$pkgver.pcf"
+ "mk$_type" "unifont-$pkgver.bdf" | bdftopcf | gzip -c >"unifont-$_type-$pkgver.pcf.gz"
done
}
@@ -26,8 +26,8 @@ package() {
cd "$srcdir"
local _type
for _type in bold italic bolditalic; do
- install -Dm644 "unifont-$_type-$pkgver.pcf" \
- "$pkgdir/usr/share/fonts/misc/unifont-$_type.pcf"
+ install -Dm644 "unifont-$_type-$pkgver.pcf.gz" \
+ "$pkgdir/usr/share/fonts/misc/unifont-$_type.pcf.gz"
done
install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE.txt"
}