summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWorMzy Tykashi2017-12-30 18:28:40 +0000
committerWorMzy Tykashi2017-12-30 18:28:40 +0000
commit4419e24473c30f51e75c92f86619fe1d80caa9ce (patch)
treef3b419c118127955cff01f91fc97e8432d60471f /PKGBUILD
parent55a4218bf32836d89914130b9da3dcaaecbd13ac (diff)
downloadaur-4419e24473c30f51e75c92f86619fe1d80caa9ce.tar.gz
Updated url to use https, style changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d97b697ea538..951b540d257b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgver=1.9.92
pkgrel=1
pkgdesc='A Sony PlayStation (PSX) emulator based on the PCSX-df project (Gtk2 version)'
arch=('i686' 'x86_64')
-url='http://pcsxr.codeplex.com/'
+url='https://pcsxr.codeplex.com/'
license=('GPL')
conflicts=('pcsxr')
depends=('libcdio' 'libgl' 'libglade' 'libxtst' 'libxv' 'sdl')
@@ -22,13 +22,13 @@ md5sums=('28411aed0b4424f97227d94bdefaec83'
'ce021bfc4c19e553a2cdb95b7ca1eb01')
build() {
- cd "$srcdir/$_pkgname-$pkgver"
- patch -Np1 -i "$srcdir/link_order.patch"
+ cd ${_pkgname}-${pkgver}
+ patch -Np1 -i "${srcdir}/link_order.patch"
./configure --prefix=/usr --enable-libcdio --enable-opengl
make
}
package() {
- cd "$srcdir/$_pkgname-$pkgver"
- make DESTDIR="$pkgdir" install
+ cd ${_pkgname}-${pkgver}
+ make DESTDIR="${pkgdir}" install
}