summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Auditor2015-07-16 18:02:58 +0200
committerStefan Auditor2015-07-16 18:02:58 +0200
commitef5a6a8982eba7d78eec7b3359a3862204be5f58 (patch)
tree2cfdd989eeefd9a8d6d23fc20ed25f3e4c7ebbec /PKGBUILD
parent94cc114527db6af5ce64dd8a7d03e2012100e8d2 (diff)
downloadaur-ef5a6a8982eba7d78eec7b3359a3862204be5f58.tar.gz
Remove post install hook
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfefd0ece5eb..ab4deb7f7ace 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,14 @@ url="http://pdepend.org/"
arch=('any')
license=('BSD')
depends=('php')
-source=("http://static.pdepend.org/php/${pkgver}/pdepend.phar"
- "pdepend.install")
-md5sums=('a865a41bc90c8ad121f6055e633f9442'
- '2ac82322f6c7bf452459d422ce1f8bc3')
+source=("http://static.pdepend.org/php/${pkgver}/pdepend.phar")
+md5sums=('a865a41bc90c8ad121f6055e633f9442')
package() {
install -D -m 755 "${srcdir}/pdepend.phar" "${pkgdir}/usr/share/webapps/bin/pdepend.phar"
install -d "${pkgdir}/usr/bin"
ln -s /usr/share/webapps/bin/pdepend.phar "${pkgdir}/usr/bin/pdepend"
+
+ echo
+ echo "Warning: bz2.so must be enabled in your php.ini"
}