summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-09-02 00:30:35 +0200
committerbegin-theadventure2023-09-02 00:30:35 +0200
commita69415ed6c90c35dcf71b7eea34c2cd277bf25c2 (patch)
tree93b2d2dd544e5f104a4eed887b4b49a8b405024d /PKGBUILD
downloadaur-a69415ed6c90c35dcf71b7eea34c2cd277bf25c2.tar.gz
1.0.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8353578b8e5e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: begin-theadventure <begin-thecontact.ncncb at dralias dot com>
+
+_pkgname=pdfgui_tools
+pkgname=$_pkgname-bin
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="A user interface tool developed in Qt and Python that integrates with poppler for PDF document management (binary release)"
+arch=('x86_64')
+url="https://github.com/TheWatcherMultiversal/pdfgui_tools"
+license=('GPL3')
+depends=('poppler' 'python-pyqt5' 'qt5-base')
+source=("$url/releases/download/v$pkgver/${_pkgname}_stable-release_${pkgver}_all.tar.gz")
+sha256sums=('15438fdbf60cdce9fa3d66bc54e4077569e7ceb9780b81e7a22a61c5b932d6aa')
+
+package() {
+ mv ${_pkgname}_stable-release_${pkgver}_all/usr "$pkgdir"
+}