summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpetRUShka2016-11-17 19:52:06 +0300
committerpetRUShka2016-11-17 19:52:06 +0300
commit32c1f28da6cd159fa167ed59a7afe6011fc97040 (patch)
tree5427049b958ff7a4261595c3abed669e9fff43a8 /PKGBUILD
downloadaur-32c1f28da6cd159fa167ed59a7afe6011fc97040.tar.gz
Init commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bcb657ce8563
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: petRUShka petrushkin at yandex dot ru
+# Contributor: Max Roder <maxroder@web.de>
+
+pkgname=pdfsandwich
+pkgver=0.1.5
+pkgrel=1
+pkgdesc="Wrapper for tesseract OCR and hocr2pdf to generate pdf files with the recognized text put behind the image (sandwich pdfs)."
+url="http://sourceforge.net/projects/pdfsandwich/"
+arch=('x86_64' 'i686')
+license=('GPL2')
+depends=('tesseract' 'exact-image' 'ghostscript' 'unpaper')
+makedepends=('ocaml' 'gawk')
+source=("http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}-${pkgver}.tar.bz2")
+sha512sums=('SKIP')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" PREFIX="/usr" install
+}
+
+# vim:set ts=2 sw=2 et: