summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHyacinthe Cartiaux2016-10-24 21:58:20 +0200
committerHyacinthe Cartiaux2016-10-24 21:58:20 +0200
commit1b95772e431087a04ed7378bca647a6b01f45a16 (patch)
tree4c1d9ba544fb9f2b071e0626505aa74dbc6a8b6e /PKGBUILD
parent1b315317cc757c2fd9afc0e59fcab92cb64fa8ff (diff)
downloadaur-1b95772e431087a04ed7378bca647a6b01f45a16.tar.gz
Update to 2.31
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 948d60aed486..a6c841eb9ac5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,22 @@
# Contributor: sh0 <mee@sh0.org>
pkgname=pdsh-genders
-pkgver=2.29
-pkgrel=2
+pkgver=2.31
+pkgrel=1
pkgdesc='Parallel Distributed Shell'
-url='http://code.google.com/p/pdsh/'
+url='https://github.com/grondo/pdsh'
arch=('i686' 'x86_64')
license=('GPL')
depends=('glibc' 'openssh' 'readline' 'genders')
optdepends=('perl: required by the dshbak utility')
options=('libtool')
-source=("http://pdsh.googlecode.com/files/pdsh-${pkgver}.tar.bz2")
+source=("https://github.com/grondo/pdsh/archive/pdsh-${pkgver}.tar.gz")
conflicts=('pdsh')
provides=('pdsh')
-sha256sums=('57f0903bf782afe00874267b59e0f4adefa79da4c48d0257c5ae2bef02f87fcf')
+sha256sums=('0ee066ce395703285cf4f6cf00b54b7097d12457a4b1c146bc6f33d8ba73caa7')
build() {
- cd "${srcdir}/pdsh-${pkgver}"
+ cd "${srcdir}/pdsh-pdsh-${pkgver}"
./configure --prefix=/usr \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
@@ -29,7 +29,7 @@ build() {
}
package() {
- cd "${srcdir}/pdsh-${pkgver}"
+ cd "${srcdir}/pdsh-pdsh-${pkgver}"
make DESTDIR="${pkgdir}/" install
rmdir "${pkgdir}/usr/sbin"
}