summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUncle Hunto2016-11-21 17:31:00 -0800
committerUncle Hunto2016-11-21 17:31:00 -0800
commit42a1599c7d1a641e7652f7dbde68508295922085 (patch)
tree45f3e321dae903327b815bb4fb79c8740140c7e3 /PKGBUILD
parenta38c1e3c093ba5bfa819450c9b1546bae55b2d21 (diff)
downloadaur-42a1599c7d1a641e7652f7dbde68508295922085.tar.gz
Specify Arch lazarus directory location
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4b266f797c58..f5bedec52a88 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,9 +24,9 @@ sha512sums=('66a0617d8fce1b991f5fa7640d489b1f3fbb488c284551c4cfd275f4d66116f2f12
build() {
cp -Rf "$srcdir/res" "$srcdir/peazip-$pkgver.src"
cd "$srcdir/peazip-$pkgver.src"
- lazbuild --widgetset=qt --build-all project_pea.lpi && [ -f pea ]
- lazbuild --widgetset=qt --build-all project_gwrap.lpi && [ -f pealauncher ]
- lazbuild --widgetset=qt --build-all project_peach.lpi && [ -f peazip ]
+ lazbuild --lazarusdir=/usr/lib/lazarus --widgetset=qt --build-all project_pea.lpi && [ -f pea ]
+ lazbuild --lazarusdir=/usr/lib/lazarus --widgetset=qt --build-all project_gwrap.lpi && [ -f pealauncher ]
+ lazbuild --lazarusdir=/usr/lib/lazarus --widgetset=qt --build-all project_peach.lpi && [ -f peazip ]
icotool -x -w 256 "./res/icons/PeaZip.ico" -o "$srcdir/peazip-$pkgver.src/peazip.png"
}