summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSamuel Martin Moro2016-06-03 04:55:33 +0200
committerSamuel Martin Moro2016-06-03 04:55:33 +0200
commitfbe7c61a2005aceec639c0d571c19bff833ffdb7 (patch)
treee40ccf11b67e9e351a17a7c9ca1ef627a371a903 /PKGBUILD
parent0ddb375cc93b66274982a0af49862a283118d1ae (diff)
downloadaur-fbe7c61a2005aceec639c0d571c19bff833ffdb7.tar.gz
add paid plans support to the storage view
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b26d62617557..712ce1149767 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Samuel Martin Moro <samuel@peerio.com>
pkgname=peerio-client
-pkgver=1.4.1
+pkgver=1.4.2
pkgrel=1
pkgdesc="Peerio Client"
arch=('i686' 'x86_64')
url='https://peerio.com'
license=('GPL3')
depends=('alsa-lib' 'glibc' 'cairo' 'libdbus' 'fontconfig' 'gconf' 'gdk-pixbuf2' 'gtk3' 'libnotify' 'libxcomposite' 'libxcursor' 'libxdamage' 'libxfixes' 'libxi' 'libxrandr' 'libxrender' 'libxss' 'libxtst' 'nspr' 'nss' 'pango')
-makedepends=('curl' 'fakeroot' 'git' 'make' 'npm' 'patch' 'python-pip' 'sudo')
+makedepends=('curl' 'fakeroot' 'git' 'make' 'patch')
options=('!strip')
#source=('http://linux.peerio.com/sources/${pkgname}-${pkgver}.tar.gz')
-source=('http://linux.peerio.com/sources/peerio-client-1.4.1.tar.gz')
-md5sums=('3205534eabb7139302352a3584d303f0')
+source=('http://linux.peerio.com/sources/peerio-client-1.4.2.tar.gz')
+md5sums=('0312b22442a456c1e13ce7e4e37ab482')
build() {
cd "${srcdir}/${pkgname}"
- curl http://linux.peerio.com/sources/05-build.patch >build.patch
+ curl http://linux.peerio.com/sources/06-build.patch >build.patch
patch -p0 <build.patch && rm -f build.patch
make client
}