summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Bunkus2018-08-11 11:38:09 +0200
committerMoritz Bunkus2018-08-11 11:38:09 +0200
commit4af643d346f2a03b42406ca9c94f25e2f2b66985 (patch)
tree60510d2aa85b0d25bda34c311e95db3bbe5e81fc /PKGBUILD
parentff1773bf5018407bde3ef864c3d439e23b563638 (diff)
downloadaur-4af643d346f2a03b42406ca9c94f25e2f2b66985.tar.gz
manually strip libraries
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 62032972f880..ef7c4f643fdb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Moritz Bunkus <moritz@bunkus.org>
pkgname="perl-audio-scan"
pkgver="1.01"
-pkgrel="1"
+pkgrel="2"
pkgdesc="Fast C metadata and tag reader for all common audio file formats"
arch=("i686" "x86_64" "arm")
license=("PerlArtistic" "GPL")
@@ -36,6 +36,7 @@ package() {
prepare_environment
make install
find "$pkgdir" "(" -name .packlist -o -name perllocal.pod ")" -delete
+ find "$pkgdir" -type f -name '*.so' -exec strip {} \+ # 'strip' option doesn't work because files are read-only
}
# Local Variables: