summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Bunkus2017-09-28 20:54:36 +0200
committerMoritz Bunkus2017-09-28 20:54:36 +0200
commitd99a6118119d2628f4ad1606c037c678e0b53cd6 (patch)
tree62547570c07e6637a70848cffaab524b0c13458a /PKGBUILD
parentc8e355c328088e02c823436565861ca9489bf003 (diff)
downloadaur-d99a6118119d2628f4ad1606c037c678e0b53cd6.tar.gz
fix removal of .packlist and with that of empty directories
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 07d5fa6301ce..d9d499d70b5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Moritz Bunkus <moritz@bunkus.org>
pkgname='perl-audio-scan'
pkgver="0.98"
-pkgrel="3"
+pkgrel='4'
pkgdesc="Fast C metadata and tag reader for all common audio file formats"
arch=('i686' 'x86_64' 'arm')
license=('PerlArtistic' 'GPL')
@@ -34,7 +34,7 @@ check() {
package() {
prepare_environment
make install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" "(" -name .packlist -o -name perllocal.pod ")" -delete
}
# Local Variables: