summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2014-03-08 19:41:07 +0400
committerAnton Leontiev2015-02-15 07:48:20 +0300
commit144b1c835fd9f4f363ec3c1c82fd0b56c82a298e (patch)
treeeea7cabd69217b33376c84ff6a9bbdbe23f4b412 /PKGBUILD
parent77265ea5bd2f88c011c38f3a8086c9c8c9236b14 (diff)
downloadaur-144b1c835fd9f4f363ec3c1c82fd0b56c82a298e.tar.gz
Updated to v2.23
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7453c7653ddf..b47280fa8506 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,32 +1,32 @@
# CPAN Name : autodie
# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.27
+# Generator : CPANPLUS::Dist::Arch 1.28
pkgname=perl-autodie
-pkgver=2.22
+pkgver=2.23
pkgrel=1
pkgdesc='Replace functions with ones that succeed or die with lexical scope'
arch=('any')
url='http://search.cpan.org/dist/autodie'
license=('PerlArtistic' 'GPL')
depends=('perl>=5.8.8')
-source=(http://search.cpan.org/CPAN/authors/id/P/PJ/PJF/autodie-2.22.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/P/PJ/PJF/autodie-2.23.tar.gz)
options=(!emptydirs)
-md5sums=('2930d449fb94b0f8743cf689c7fa1752')
+md5sums=('f14a8ffba681b44a5e78139eb356f668')
build() {
- cd "$srcdir/autodie-2.22"
+ cd "$srcdir/autodie-2.23"
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd "$srcdir/autodie-2.22"
+ cd "$srcdir/autodie-2.23"
make test
}
package() {
- cd "$srcdir/autodie-2.22"
+ cd "$srcdir/autodie-2.23"
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}