summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2015-08-07 23:05:00 +0300
committerAnton Leontiev2015-08-07 23:05:12 +0300
commit4554a138f8dc8d1780cbdf64edca37a02f1e45df (patch)
tree42d9dc7a0964e320fbf97eaa0edf997d922d03f4 /PKGBUILD
parent39c766c7125ff66673838ba712298a93cb61104f (diff)
downloadaur-4554a138f8dc8d1780cbdf64edca37a02f1e45df.tar.gz
Updated to v2.29
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f27ab6ba4585..18d1780ba249 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,32 +1,32 @@
# CPAN Name : autodie
# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.28
+# Generator : CPANPLUS::Dist::Arch 1.30
pkgname=perl-autodie
-pkgver=2.25
+pkgver=2.29
pkgrel=1
pkgdesc='Replace functions with ones that succeed or die with lexical scope'
arch=('any')
-url='http://search.cpan.org/dist/autodie'
+url='https://metacpan.org/release/autodie'
license=('PerlArtistic' 'GPL')
depends=('perl>=5.8.8')
-source=(http://search.cpan.org/CPAN/authors/id/P/PJ/PJF/autodie-2.25.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/P/PJ/PJF/autodie-2.29.tar.gz)
options=(!emptydirs)
-md5sums=('6bf7df62326e7e22e2916eb82bc12a40')
+md5sums=('2739e6599a2aa47601fe91b2a27b29d9')
build() {
- cd autodie-2.25
+ cd autodie-2.29
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd autodie-2.25
+ cd autodie-2.29
make test
}
package() {
- cd autodie-2.25
+ cd autodie-2.29
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}