summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-14 15:12:19 +0300
committerAnton Leontiev2020-03-14 15:12:19 +0300
commitb8888208637fc3e8ae41d8aafa4ff5e69d50a592 (patch)
tree643d76449afed70396f32be236dd2ed2950861d6 /PKGBUILD
parent14c2eb153a8f1a8d959363487825dc05380ad16a (diff)
downloadaur-b8888208637fc3e8ae41d8aafa4ff5e69d50a592.tar.gz
Update to v2.32
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d268abb457e..10c2705e1a39 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,30 +3,30 @@
# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-autodie
-pkgver=2.29
-pkgrel=2
+pkgver=2.32
+pkgrel=1
pkgdesc='Replace functions with ones that succeed or die with lexical scope'
arch=('any')
url='https://metacpan.org/release/autodie'
license=('PerlArtistic' 'GPL')
depends=('perl>=5.8.8')
-source=(http://search.cpan.org/CPAN/authors/id/P/PJ/PJF/autodie-2.29.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/T/TO/TODDR/autodie-2.32.tar.gz)
options=(!emptydirs)
-md5sums=('2739e6599a2aa47601fe91b2a27b29d9')
+md5sums=('8e28b6c0eea1d8d79407e23de270db3c')
build() {
- cd autodie-2.29
+ cd autodie-2.32
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd autodie-2.29
+ cd autodie-2.32
make test
}
package() {
- cd autodie-2.29
+ cd autodie-2.32
make install DESTDIR="$pkgdir"
find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}