summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Bunkus2017-09-28 20:55:11 +0200
committerMoritz Bunkus2017-09-28 20:55:11 +0200
commit65c8b326eadc95888802c3fd05f3c8ba96a9a3a7 (patch)
treeecfdf7f91feafd6caedfe07c60142ddeaa8832d2 /PKGBUILD
parent74fb60061044ceede7cad08c5ebc42a5a1ce59c2 (diff)
downloadaur-65c8b326eadc95888802c3fd05f3c8ba96a9a3a7.tar.gz
fix removal of .packlist and with that of empty directories
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1260c0f6b96d..6d9308d7645e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname="perl-cache-memcached-fast"
pkgver="0.25"
-pkgrel="4"
+pkgrel='5'
pkgdesc="Perl client for memcached, in C language"
arch=('any')
url="http://search.cpan.org/dist/Cache-Memcached-Fast"
@@ -38,7 +38,7 @@ check() {
package() {
prepare_environment
make install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" "(" -name .packlist -o -name perllocal.pod ")" -delete
}
# Local Variables: