summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-09 17:03:00 +0300
committerAnton Leontiev2020-03-09 17:03:00 +0300
commitded6ef1215dee21dfe920ad1e727911cf3519bcd (patch)
tree2306525a04b3732432e5173825a1fa839a2b916d /PKGBUILD
parent693fb2911da6fdd46445f10109ca51550506206e (diff)
downloadaur-ded6ef1215dee21dfe920ad1e727911cf3519bcd.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c53abdec09e..c8804a8dd475 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-clipboard
pkgver=0.13
-pkgrel=4
+pkgrel=5
pkgdesc='Perl clipboard module'
arch=('any')
url='https://metacpan.org/release/Clipboard'
@@ -37,5 +37,5 @@ package() {
cd Clipboard-0.13
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}