summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Bunkus2017-09-28 20:55:38 +0200
committerMoritz Bunkus2017-09-28 20:55:38 +0200
commitbed7e4264a48b5e91280228fac1556cacd6ebed7 (patch)
treedea866d744c1ae1ee8d66135c3877c3e268989ad /PKGBUILD
parent95e7ed2f16fbd59fa60009d5a0bf522af6f9a6e4 (diff)
downloadaur-bed7e4264a48b5e91280228fac1556cacd6ebed7.tar.gz
fix removal of .packlist and with that of empty directories
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b6b9bac1508d..3b3d942279c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname="perl-daemon-generic"
pkgver="0.85"
-pkgrel="1"
+pkgrel='2'
pkgdesc="framework to provide start/stop/reload for a daemon"
arch=('any')
url="http://search.cpan.org/dist/Daemon-Generic"
@@ -36,7 +36,7 @@ check() {
package() {
prepare_environment
make install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" "(" -name .packlist -o -name perllocal.pod ")" -delete
}
# Local Variables: