summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-09 18:07:53 +0300
committerAnton Leontiev2020-03-09 18:07:53 +0300
commitfd97c7913cf6d94c18611a7ead03c618d829f307 (patch)
treef184fa9cfc7d4933acb8fa04cbf86bc509c4a657 /PKGBUILD
parentb74453e7eba195647d9bc9733e98a09c6c3bec53 (diff)
downloadaur-fd97c7913cf6d94c18611a7ead03c618d829f307.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75f144f62661..911cad4f94ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# CPAN Name : Email::FolderType
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.29
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-email-foldertype
pkgver=0.814
-pkgrel=2
+pkgrel=3
pkgdesc='Perl module to determine the type of a mail folder'
arch=('any')
-url='http://search.cpan.org/dist/Email-FolderType'
+url='https://metacpan.org/release/Email-FolderType'
license=('PerlArtistic' 'GPL')
depends=('perl>=5.8.9' 'perl-module-pluggable')
checkdepends=('perl>=5.13.4' 'perl-capture-tiny')
@@ -29,5 +29,5 @@ check() {
package() {
cd Email-FolderType-0.814
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}