summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-09 19:11:57 +0300
committerAnton Leontiev2020-03-09 19:11:57 +0300
commitc447136f6e167eee581d7d604ce35e9e0ddbb94c (patch)
treef2d4d5bb169b42142873bca794f785e86f449ef2 /PKGBUILD
parent31d85a951c36226034133d6809a7779ae18a3073 (diff)
downloadaur-c447136f6e167eee581d7d604ce35e9e0ddbb94c.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 317824957dd2..6aa414972545 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# CPAN Name : Email::LocalDelivery
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.25
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-email-localdelivery
pkgver=1.200
-pkgrel=1
+pkgrel=2
pkgdesc='Perl module to deliver an email to a list of mailboxes'
arch=('any')
-url='http://search.cpan.org/dist/Email-LocalDelivery'
+url='https://metacpan.org/release/Email-LocalDelivery'
license=('PerlArtistic' 'GPL')
depends=('perl>=5.8.8' 'perl-email-foldertype>=0.7' 'perl-email-simple>=1.998' 'perl-file-path-expand>=1.01')
checkdepends=('perl>=5.13.4' 'perl-capture-tiny')
@@ -29,5 +29,5 @@ check() {
package() {
cd Email-LocalDelivery-1.200
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}