summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2018-08-22 01:08:33 -0600
committerBrian Bidulock2018-08-22 01:08:33 -0600
commit0140dbc3471c0562a3415154a228b4f5e868d951 (patch)
treef82cca3f10dca1c8e575f3784dda374b9c6b0c5d /PKGBUILD
parenta3df00cb356aeb3f3f3ca16294a91a3fb799d25a (diff)
downloadaur-0140dbc3471c0562a3415154a228b4f5e868d951.tar.gz
find fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 763cb6be43a1..af051e01e33b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=perl-file-configdir
_cpanname=File-ConfigDir
pkgver=0.015
-pkgrel=1
+pkgrel=2
pkgdesc="Perl/CPAN File::ConfigDir - get directories of configuration files"
arch=('any')
url="https://metacpan.org/release/$_cpanname"
@@ -29,5 +29,5 @@ package() {
make DESTDIR="$pkgdir" install
# remove perllocal.pod and .packlist
- find "$pkgdir" -name '*.pod' -o -name '.packlist' -delete
+ find "$pkgdir" \( -name '*.pod' -o -name '.packlist' \) -delete
}