summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 16:56:34 +0300
committerCaleb Maclennan2018-09-01 16:56:34 +0300
commit37885794e97a147490b2b7009f7c675b29e485fe (patch)
treefbf5997bc6eef4416f924a11a4c3b1276d236647 /PKGBUILD
parentb547f6cde448d50388175a7f3570fdc07c67facb (diff)
downloadaur-37885794e97a147490b2b7009f7c675b29e485fe.tar.gz
Cleanup bash shell quoting using shellharden
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 638f2b28bda4..37fe854b3ea9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,16 +14,16 @@ url="https://metacpan.org/pod/${_cpname//-/::}"
depends=('perl' 'gtk2-perl' 'libwnck')
makedepends=('perl-extutils-depends' 'perl-extutils-pkgconfig')
options=('!emptydirs')
-source=("https://cpan.metacpan.org/authors/id/T/TS/TSCH/${_cpname}-${pkgver}.tar.gz")
+source=("https://cpan.metacpan.org/authors/id/T/TS/TSCH/$_cpname-$pkgver.tar.gz")
sha256sums=('604a8ece88ac29f132d59b0caac27657ec31371c1606a4698a2160e88ac586e5')
build() {
- cd "${_cpname}-${pkgver}"
+ cd "$_cpname-$pkgver"
PERL_MM_USE_DEFAULT=1 PERL_USE_UNSAFE_INC=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
package() {
- cd "${_cpname}-${pkgver}"
+ cd "$_cpname-$pkgver"
make install DESTDIR="$pkgdir"
}