summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-14 15:15:40 +0300
committerAnton Leontiev2020-03-14 15:15:40 +0300
commit81b73ac208cd4febfdc0f96eae1f77d84be25b4c (patch)
treeae9be73c08fe1dd4cbce7352ad0a57e5da85e4ca /PKGBUILD
parent948778e7c39469b06641dfae54e86cd9d1094c7a (diff)
downloadaur-81b73ac208cd4febfdc0f96eae1f77d84be25b4c.tar.gz
Update to v0.22
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63c0bfe508b5..64e554becdcf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-http-entity-parser
-pkgver=0.21
+pkgver=0.22
pkgrel=1
pkgdesc='PSGI compliant HTTP Entity Parser'
arch=('any')
@@ -15,9 +15,9 @@ depends=('perl-http-multipartparser' 'perl-hash-multivalue'
'perl-www-form-urlencoded>=0.23')
makedepends=('perl-module-build-tiny>=0.035')
checkdepends=('perl-http-message>=6.00')
-source=(http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/HTTP-Entity-Parser-0.21.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/HTTP-Entity-Parser-0.22.tar.gz)
options=(!emptydirs)
-md5sums=('50e8418bfe27ab26818ca6e264052c95')
+md5sums=('d8256c95119a3ddc6f4a88e59b67f0ec')
sanitize() {
unset PERL5LIB PERL_MM_OPT PERL_MB_OPT PERL_LOCAL_LIB_ROOT
@@ -25,20 +25,20 @@ sanitize() {
}
build() {
- cd HTTP-Entity-Parser-0.21
+ cd HTTP-Entity-Parser-0.22
sanitize
/usr/bin/perl Build.PL --installdirs vendor --destdir "$pkgdir"
/usr/bin/perl Build
}
check() {
- cd HTTP-Entity-Parser-0.21
+ cd HTTP-Entity-Parser-0.22
sanitize
/usr/bin/perl Build test
}
package() {
- cd HTTP-Entity-Parser-0.21
+ cd HTTP-Entity-Parser-0.22
sanitize
/usr/bin/perl Build install
find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete