summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:21:29 +0300
committerAnton Leontiev2020-03-15 17:21:29 +0300
commit9d173d4039dd0c8bd62ab9f12b430358f894807d (patch)
tree158e3f6767d13041f0319489b140ced78feb2e0c /PKGBUILD
parent2b35d0c8c9baf640287ce587f569d01014fe6c9d (diff)
downloadaur-perl-math-counting.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 74cf439fc05f..68fa9a3938c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-math-counting
pkgver=0.1307
-pkgrel=1
+pkgrel=2
pkgdesc='Perl module for combinatorial counting operations'
arch=('any')
url="https://metacpan.org/release/Math-Counting"
@@ -28,5 +28,5 @@ check() {
package() {
cd "$srcdir/Math-Counting-0.1307"
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}