summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:21:40 +0300
committerAnton Leontiev2020-03-15 17:21:40 +0300
commit4d62dd02f979f8fe1571c1775ea4e371b1bc38a3 (patch)
treeb378a1a73e057c5ae8ab10b5f5413397497d65bc /PKGBUILD
parent6673996294b6eb4d82a5d64db4d56d14b5956e02 (diff)
downloadaur-4d62dd02f979f8fe1571c1775ea4e371b1bc38a3.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 585174e6dc7d..fc8b078bdba9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-object-declare
pkgver=0.24
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package providing a declarative object constructor'
arch=('any')
url='https://metacpan.org/release/Object-Declare'
@@ -37,5 +37,5 @@ package() {
cd Object-Declare-0.24
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}