summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:21:45 +0300
committerAnton Leontiev2020-03-15 17:21:45 +0300
commita66d7c279ea8bb585212273f8b9ee3810cab50bb (patch)
tree4ab5043aa014bf57f48b3c1b73ffc4aeb3fd450d /PKGBUILD
parentb55c90895082ddc4e446dfed8b3581659aedb782 (diff)
downloadaur-perl-ouch.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9afbefdb081d..46a7769fdf4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-ouch
pkgver=0.0501
-pkgrel=1
+pkgrel=2
pkgdesc="Perl module for exceptions that don't hurt"
arch=('any')
url='https://metacpan.org/release/Ouch'
@@ -37,5 +37,5 @@ package() {
cd Ouch-0.0501
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}