summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2018-05-06 09:44:45 +0300
committerAnton Leontiev2018-05-06 09:44:45 +0300
commit34e100f382b56178c4183f242087148351d810a1 (patch)
tree76a1add64905fe4a94358b7dab3c8736332c96d6 /PKGBUILD
parentea4a7b2119c113f827d17cf52ea855ca020dc4d1 (diff)
downloadaur-34e100f382b56178c4183f242087148351d810a1.tar.gz
Update to v0.0500
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c1e62dc89d6..8c9824128d75 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# CPAN Name : Ouch
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.30
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-ouch
-pkgver=0.0409
+pkgver=0.0500
pkgrel=1
pkgdesc="Perl module for exceptions that don't hurt"
arch=('any')
@@ -11,9 +11,9 @@ url='https://metacpan.org/release/Ouch'
license=('PerlArtistic' 'GPL')
depends=('perl>=5.10.1')
checkdepends=('perl-test-trap')
-source=(http://search.cpan.org/CPAN/authors/id/R/RI/RIZEN/Ouch-0.0409.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/R/RI/RIZEN/Ouch-0.0500.tar.gz)
options=(!emptydirs)
-md5sums=('7bfb9b0724761d845bba6ba3945f53f2')
+md5sums=('9db2afc8dc3170e0f5a8f0601e670913')
sanitize() {
unset PERL5LIB PERL_MM_OPT PERL_MB_OPT PERL_LOCAL_LIB_ROOT
@@ -21,20 +21,20 @@ sanitize() {
}
build() {
- cd Ouch-0.0409
+ cd Ouch-0.0500
sanitize
perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd Ouch-0.0409
+ cd Ouch-0.0500
sanitize
make test
}
package() {
- cd Ouch-0.0409
+ cd Ouch-0.0500
sanitize
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete