summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:22:07 +0300
committerAnton Leontiev2020-03-15 17:22:07 +0300
commit54e1ccc20940df67167e2541b743fcfbfe1c2362 (patch)
treefae8488af0321502d20f5baf6a78f58e1882935d /PKGBUILD
parent4ba52e447d3d71cd034286abc53e7d01b93b00ac (diff)
downloadaur-perl-sql-reservedwords.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6a44f3a6c43..db70846a5caf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# CPAN Name : SQL::ReservedWords
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.23
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-sql-reservedwords
pkgver=0.8
-pkgrel=1
+pkgrel=2
pkgdesc="Perl module that prodives list of SQL reserved words"
arch=("any")
-url="http://search.cpan.org/dist/SQL-ReservedWords"
+url="https://metacpan.org/release/SQL-ReservedWords"
license=("PerlArtistic" "GPL")
depends=("perl" "perl-sub-exporter")
source=(http://search.cpan.org/CPAN/authors/id/C/CH/CHANSEN/SQL-ReservedWords-0.8.tar.gz)
@@ -28,5 +28,5 @@ check() {
package() {
cd "$srcdir/SQL-ReservedWords-0.8"
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}