summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOtto Sabart2015-06-30 09:54:24 +0000
committerOtto Sabart2015-06-30 09:54:24 +0000
commitc0e9afa6aa3112e89b5edecddaaa9fed2616f452 (patch)
treea7c9230001ed611ed7fcf772df9d87c3f398dea7 /PKGBUILD
downloadaur-c0e9afa6aa3112e89b5edecddaaa9fed2616f452.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ed3c4703a1ad
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Sabart Otto - Seberm <seberm[at]gmail[dot]com>
+
+pkgname=perl-supergenpass
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="Perl implementation of Super Gen Pass script"
+arch=('any')
+license=('custom')
+depends=('perl')
+conflicts=('bash-supergenpass')
+provides='supergenpass'
+optdepends=()
+url="http://www.jrsaathoff.com/supergenpass.html"
+install=''
+source=("http://www.jrsaathoff.com/files/sgp.txt")
+
+md5sums=('d466c9963cbe624fd19acebfd962fcd0')
+
+build() {
+ mkdir -p $pkgdir/usr/bin
+ install -m755 $srcdir/sgp.txt $pkgdir/usr/bin/supergenpass
+ chmod +x $pkgdir/usr/bin/supergenpass
+}