summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcell Meszaros2022-06-03 15:41:03 +0200
committerMarcell Meszaros2022-06-03 15:41:03 +0200
commit11273825287486b575ca657d78741ac0382e1980 (patch)
tree8e962914070dd9d2d4fbc3a1ca0a25ca6ef5142c /PKGBUILD
parent0306acae8f3ec089732de8512531b776cf88e177 (diff)
downloadaur-11273825287486b575ca657d78741ac0382e1980.tar.gz
cosmetic: style fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4657368d6798..064e12feae32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ b2sums=('d3c6300b43085ed2ba8471a132b24f832b61c9ad2b25fcd407004ce9d3aa0d24060bb89
build() {
( export PERL_MM_USE_DEFAULT=1 PERL5LIB="" \
- PERL_AUTOINSTALL=--skipdeps \
+ PERL_AUTOINSTALL='--skipdeps' \
PERL_MM_OPT="INSTALLDIRS=vendor DESTDIR='$pkgdir'" \
PERL_MB_OPT="--installdirs vendor --destdir '$pkgdir'" \
MODULEBUILDRC='/dev/null'
@@ -52,5 +52,5 @@ package() {
cd "${_pkgtarname}"
make install
- find "$pkgdir" -name .packlist -o -name 'perllocal.pod' -delete
+ find "$pkgdir" -name '.packlist' -o -name 'perllocal.pod' -delete
}