summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Bunkus2017-09-28 21:03:04 +0200
committerMoritz Bunkus2017-09-28 21:03:04 +0200
commitfacb1f6ca9c347e9ddb450b1ece70d94d82f053c (patch)
tree860088bc28e6e434fbd5e07af1535019479af7dc /PKGBUILD
parentb8041bcf2e9a61d8686891fb68f581fae5b0f07e (diff)
downloadaur-perl-test-mock-lwp-dispatch.tar.gz
fix removal of .packlist and with that of empty directories
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a27cae2a9b6..7b9e6a055813 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Moritz Bunkus <moritz@bunkus.org>
pkgname='perl-test-mock-lwp-dispatch'
pkgver='0.08'
-pkgrel='1'
+pkgrel='2'
pkgdesc="mocks LWP::UserAgent and dispatches your requests/responses"
arch=('any')
license=('PerlArtistic' 'GPL')
@@ -37,7 +37,7 @@ check() {
package() {
prepare_environment
make install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" "(" -name .packlist -o -name perllocal.pod ")" -delete
}
# Local Variables: