summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorroot2022-01-25 14:41:34 +0100
committerroot2022-01-25 14:41:34 +0100
commit95a1e0aa429d082129304d5436d7b255d82041ba (patch)
treee1d0e49f15cfecdfcb7b9807d9b98eae9a8160e9 /PKGBUILD
parent1515f9a67e45d68f0b136b8877735ac505fb522b (diff)
downloadaur-95a1e0aa429d082129304d5436d7b255d82041ba.tar.gz
Added 'git' to `makedepends`.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 15 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3356005cbb16..781090848afa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,25 @@ pkgname="${_pkgname}-git"
_pkgver='latest'
epoch=1
pkgver="${_pkgver}"
-pkgrel=1
+pkgrel=2
pkgdesc='Unofficial efa.vrr.de command line client and Perl module'
url='http://finalrewind.org/projects/Travel-Routing-DE-VRR/'
license=('custom:WTFPL')
arch=('any')
-depends=('perl-class-accessor' 'perl-exception-class' 'perl-libwww' 'perl-xml-libxml')
-makedepends=('perl-module-build' 'perl-file-slurp' 'perl-test-compile' 'perl-test-fatal' 'perl-test-pod')
+depends=(
+ 'perl-class-accessor'
+ 'perl-exception-class'
+ 'perl-libwww'
+ 'perl-xml-libxml'
+)
+makedepends=(
+ 'git'
+ 'perl-module-build'
+ 'perl-file-slurp'
+ 'perl-test-compile'
+ 'perl-test-fatal'
+ 'perl-test-pod'
+)
provides=("${_pkgname}=${pkgver}")
replaces=("${_pkgname}<=${pkgver}")
conflicts=("${_pkgname}")