summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 08:51:00 +0300
committerAnton Leontiev2020-03-15 08:51:00 +0300
commit26033b51939aa3a354b319999d3b1007d5956f79 (patch)
tree545e77d7bac54245549a43f0e8d4c392663e0c06 /PKGBUILD
parentbac1b72825d250a341b1ba38b7161db646591805 (diff)
downloadaur-26033b51939aa3a354b319999d3b1007d5956f79.tar.gz
Update to v0.95
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b753ada8af0a..39ec1650396a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,37 +1,37 @@
# CPAN Name : XML::Compile::C14N
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.28
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-xml-compile-c14n
-pkgver=0.94
+pkgver=0.95
pkgrel=1
pkgdesc='Perl package for XML canonicalization'
arch=('any')
-url='http://search.cpan.org/dist/XML-Compile-C14N'
+url='https://metacpan.org/release/XML-Compile-C14N'
license=('PerlArtistic' 'GPL')
depends=(
'perl-xml-libxml>=1.94'
'perl-xml-compile>=1.30'
'perl-xml-compile-cache>=0.995'
- 'perl-log-report>=0.991')
+ 'perl-log-report>=1.10')
checkdepends=('perl>=5.13.11')
-source=(http://search.cpan.org/CPAN/authors/id/M/MA/MARKOV/XML-Compile-C14N-0.94.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/M/MA/MARKOV/XML-Compile-C14N-0.95.tar.gz)
options=(!emptydirs)
-md5sums=('b98e76215074866a2058414432188cc9')
+md5sums=('98e193ffdb67c525bee084e778856db9')
build() {
- cd XML-Compile-C14N-0.94
+ cd XML-Compile-C14N-0.95
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd XML-Compile-C14N-0.94
+ cd XML-Compile-C14N-0.95
make test
}
package() {
- cd XML-Compile-C14N-0.94
+ cd XML-Compile-C14N-0.95
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}