summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:23:56 +0300
committerAnton Leontiev2020-03-15 17:23:56 +0300
commitb860a9ecfee4a4887c5bcb911782c520c734835f (patch)
tree0297c272f0684e033959fa6724d31ee7c0f37f88 /PKGBUILD
parent049e0c879c483749857a65dd8c9ce47010cdbf3d (diff)
downloadaur-perl-xml-compile-cache.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4029ba6e58a9..27f0b7a8e258 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-xml-compile-cache
pkgver=1.06
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package providing cache for compiled XML translators'
arch=('any')
url='https://metacpan.org/release/XML-Compile-Cache'
@@ -40,5 +40,5 @@ package() {
cd XML-Compile-Cache-1.06
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}