summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:24:02 +0300
committerAnton Leontiev2020-03-15 17:24:02 +0300
commit9009bd63a95a2904881b3e3362f783a50ad02e42 (patch)
tree73d5ae22b80fb4ee7e5d11505346762957c85973 /PKGBUILD
parent422a0abfe59db9019fbccfe580aa3134c25093a5 (diff)
downloadaur-9009bd63a95a2904881b3e3362f783a50ad02e42.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7f56db343c3..a3ea3c0e2be3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-xml-compile-soap
pkgver=3.26
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package for SOAP implementations'
arch=('any')
url='https://metacpan.org/release/XML-Compile-SOAP'
@@ -43,5 +43,5 @@ package() {
cd XML-Compile-SOAP-3.26
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}