summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:24:07 +0300
committerAnton Leontiev2020-03-15 17:24:07 +0300
commitd8458d9826797ab5090252f3086b3f08255591e8 (patch)
tree25e93776746f4273d155c9b4464d9efba5799989 /PKGBUILD
parentbb69c05f8f4ae25f894ce87f20683a69a38da62d (diff)
downloadaur-d8458d9826797ab5090252f3086b3f08255591e8.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 797a7b9c1db7..0d9ee32c853a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-xml-compile-soap12
pkgver=3.06
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package that handles SOAP v1.2 protocol'
arch=('any')
url='https://metacpan.org/release/XML-Compile-SOAP12'
@@ -41,5 +41,5 @@ package() {
cd XML-Compile-SOAP12-3.06
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}