summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:24:12 +0300
committerAnton Leontiev2020-03-15 17:24:12 +0300
commit712760e8f0a123b0442acef90678311841501925 (patch)
treeb4b7010e4a05018434516b7c887303ba8b64a742 /PKGBUILD
parent1319a681853c653b912d4079de5f281e99324b33 (diff)
downloadaur-perl-xml-compile-tester.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a54a230deb1e..3c693bd2b6a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-xml-compile-tester
pkgver=0.91
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package that supports XML::Compile-related regression testing'
arch=('any')
url='https://metacpan.org/release/XML-Compile-Tester'
@@ -29,5 +29,5 @@ check() {
package() {
cd XML-Compile-Tester-0.91
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}