summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2016-03-05 21:23:00 -0800
committerAndy Weidenbaum2016-03-05 21:23:00 -0800
commit4eab80474f1a45e04c64e68b3f57997e9da3ca5c (patch)
tree3349a14b83a10d688da6f645238e77c7eb87c7c2 /PKGBUILD
parent17830e89019d6df38a5b6bd5eaf65c81ad07db22 (diff)
downloadaur-4eab80474f1a45e04c64e68b3f57997e9da3ca5c.tar.gz
do not del short p6 dir
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e4fb4612428..099286ca3874 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,7 +37,7 @@ package() {
alacryd install
msg2 'Removing redundant precomp file dependencies...'
- _precomp=($(pacman -Qqg perl6 | pacman -Qql - | grep -E 'dist|precomp|short' || true))
+ _precomp=($(pacman -Qqg perl6 | pacman -Qql - | grep -E 'dist|precomp' || true))
for _pc in "${_precomp[@]}"; do
[[ -f "$pkgdir/$_pc" ]] && rm -f "$pkgdir/$_pc"
done