summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Diehl2022-01-26 12:26:59 +0100
committerMartin Diehl2022-01-26 12:26:59 +0100
commit5b306030fcf3f95898ebad15813c4f88d479736b (patch)
treeeb62d974ccc804106f6bb770069c89b16196312f /PKGBUILD
parent8336d1d29894f5aac267d0d8a83283288f7ce918 (diff)
downloadaur-5b306030fcf3f95898ebad15813c4f88d479736b.tar.gz
fix error 'too many arguments'
thx to pums974 for reporting
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 21fa7ac676eb..dacd52db9bb0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Lucas H. Gabrielli <heitzmann at gmail dot com>
pkgname=petsc
pkgver=3.16.3
-pkgrel=3
+pkgrel=4
_config=linux-c-opt
# if --with-debugging=yes is set then PETSC_ARCH is automatically set to
#"linux-c-debug" for some things, so the _config should be changed too
@@ -70,7 +70,7 @@ build() {
check() {
cd ${srcdir}/${pkgname}-${pkgver}
- if [ -z $(ldconfig -p | grep libcuda.so.1) ]; then
+ if [ -z "$(ldconfig -p | grep libcuda.so.1)" ]; then
export OMPI_MCA_opal_warn_on_missing_libcuda=0
fi
PYTHONPATH=${srcdir}/tmp/${_install_dir}/lib:${PYTHONPATH} make check