summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoreDgar2021-09-30 01:52:41 -0500
committereDgar2021-09-30 02:03:02 -0500
commitad2e89dae45cd6a164c1fa51743f187510dae975 (patch)
tree188841054d1182bde38a14083d2404355034ccaf /PKGBUILD
parent7cb04930d3a5b4975e97307ce89c43927bcc6ea2 (diff)
downloadaur-ad2e89dae45cd6a164c1fa51743f187510dae975.tar.gz
fix petsc4py symbolic link
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e65c45adc313..6dd0242112f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -150,6 +150,7 @@ package_petsc-git() {
"med>=4.0: Data Modelization and Exchanges (meshes)"
"metis: Partitioning library (for meshes)"
"mumps: Sparse solver library"
+ "netcdf-openmpi: Management of array-data"
"openblas: Linear algebra libraries"
"opencl-headers: for opencl (GPU computing)"
"opencl: GPU computing"
@@ -199,7 +200,7 @@ package_petsc-git() {
# cd -
_pythonpath="${pkgdir}"/`python -c "from sysconfig import get_path; print(get_path('platlib'))"`
install -dm 755 ${_pythonpath}
- ln -s "${pkgdir}"/"${_install_dir}"/lib/petsc4py ${_pythonpath}
+ ln -s "${_install_dir}"/lib/petsc4py ${_pythonpath}
}
package_petsc-doc () {