summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2023-12-16 14:24:52 -0500
committerChris Severance2023-12-16 14:24:52 -0500
commitee1c2aef34aad3641a7a8ae55a306b9fd741e786 (patch)
treeca83abe8fe86975b0388fa140a2c277680094242 /PKGBUILD
parent511055aab01163f08b746912802d4485c19453fd (diff)
downloadaur-ee1c2aef34aad3641a7a8ae55a306b9fd741e786.tar.gz
update to 0.83
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8253fb833200..3e194873ad1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Chris Severance aur.severach aATt spamgourmet dott com
-# Contributor: Noel Kuntze <noel@familie-kuntze.de>
+# Contributor: Fabiano Furtado - fusca < fusca14 *at* gmail *dot* com >
set -u
pkgname='pev'
-pkgname+='-git'
-pkgver=0.82.r4.g136eb7a
+#pkgname+='-git'
+pkgver='0.83'
pkgrel=1
pkgdesc='command line toolkit to work with and analyze PE (Portable Executables) binaries'
arch=('i686' 'x86_64')
@@ -12,12 +12,13 @@ arch=('i686' 'x86_64')
url='https://github.com/mentebinaria/readpe'
license=('GPL')
depends=('glibc' 'openssl') # 'pcre'
+#_verwatch=('https://sourceforge.net/projects/pev/rss' ".*<title>.*/${pkgname}-\([0-9\.]\+\)\.tar\.gz\].*" 'f')
_srcdir="readpe-${pkgver%.r*}"
source=(
"${_srcdir}.tar.gz::https://github.com/mentebinaria/readpe/archive/refs/tags/v${pkgver%.r*}.tar.gz"
)
-md5sums=('ec6d5248221509d4815290e534138227')
-sha256sums=('6ee625acedb3cbe636afe41f854b6eed5aac466d7fad52e3a48557083f8acecc')
+md5sums=('77b431a23680d1309d772e06633a068a')
+sha256sums=('edd0b523bb9567e5b246f7869cf17f883bdf4d85c320492f692149a86e8a1a32')
if [ "${pkgname%-git}" != "${pkgname}" ]; then
makedepends+=('git')