summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChexier2020-01-31 20:12:16 -0300
committerChexier2020-01-31 20:12:16 -0300
commit7461b2553b5305c19019ff6b5f8994ec8c514db5 (patch)
tree971f37dc7f0c001977925c90b816fd33823bcd3e /PKGBUILD
downloadaur-7461b2553b5305c19019ff6b5f8994ec8c514db5.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5cb9d9342825
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Maintainer: Caio Novais <caionov08 at protonmail dot com>
+pkgname=pfetch
+pkgver=0.4.0
+pkgrel=1
+pkgdesc="A pretty system information tool written in POSIX sh."
+arch=('any')
+url="https://github.com/dylanaraps/$pkgname"
+license=('MIT')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/dylanaraps/$pkgname/archive/$pkgver.tar.gz")
+md5sums=('SKIP')
+
+package() {
+ install -Dm755 "$srcdir/$pkgname-$pkgver/pfetch" "$pkgdir/usr/bin/pfetch"
+}