summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormarco442022-08-22 18:38:41 +0200
committermarco442022-08-22 18:38:41 +0200
commite73c2dc9419536e6b3e585de0145559b7e509a81 (patch)
treef51cd074f21280e94e39072a8f0631a3184b0970 /PKGBUILD
parentf6c2ec346d4469045f8c850a78ab062163272307 (diff)
downloadaur-pg_qualstats-git.tar.gz
Fix git tag detection
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3cf1a223b58..0d823714c51b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Marco44 (Marc Cousin) <cousinmarc at gmail dot com>
pkgname=pg_qualstats-git
_gitname=pg_qualstats
-pkgver=1.0.4.r3.g7b8f418
+pkgver=2.0.4.1.r6.g66b3037
pkgrel=1
pkgdesc="Capture qualifiers the same way as pg_stat_statement does for statements"
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
@@ -17,7 +17,7 @@ install='pg_qualstats-git.install'
pkgver() {
cd $_gitname
- git describe --long --tags | sed 's/REL//;s/_/./g;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/.*\///;s/REL//;s/_/./g;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {