summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortheguy2020-04-28 12:38:21 +0200
committertheguy2020-04-28 12:38:21 +0200
commitacc0db465c1c9d8313af79634f54d5291298dbd4 (patch)
tree17fcf4d7bf9d07dc4dbdeec4cdfb534b8bc5b2b0 /PKGBUILD
downloadaur-acc0db465c1c9d8313af79634f54d5291298dbd4.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1205982a4b65
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: theguy147 <yakamoz147 (at) protonmail (dot) com>
+pkgname=phoneinfoga-latest-bin
+_release="$(curl https://github.com/sundowndev/PhoneInfoga/releases/latest 2>/dev/null | sed 's:.*/releases/tag/v\([0-9]\+.[0-9]\+.[0-9]\+\).*:\1:')"
+pkgver=2.0.0
+pkgrel=1
+pkgdesc="Advanced information gathering & OSINT framework for phone numbers. (latest bin release)"
+arch=('x86_64')
+url="https://sundowndev.github.io/PhoneInfoga/"
+license=('GPL')
+conflicts=('phoneinfoga')
+source=("https://github.com/sundowndev/PhoneInfoga/releases/download/v$_release/PhoneInfoga_Linux_x86_64.tar.gz")
+md5sums=('SKIP')
+
+pkgver() {
+ echo "$_release"
+}
+
+package() {
+ install -Dm755 "phoneinfoga" "$pkgdir/usr/bin/phoneinfoga"
+}
+